[email protected]
[Top] [All Lists]

Bug#285460: marked as forwarded (gnustep-base-common: .README.swp should

Subject: Bug#285460: marked as forwarded gnustep-base-common: .README.swp should be removed
From: Debian Bug Tracking System
Date: Mon, 13 Dec 2004 12:33:38 -0800
Your message dated Mon, 13 Dec 2004 20:58:13 +0100
with message-id <[email protected]>
has caused the Debian Bug report #285460,
regarding gnustep-base-common: .README.swp should be removed
to be marked as having been forwarded to the upstream software
author(s) List Bug-gnustep <[email protected]>.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at 285460-forwarded) by bugs.debian.org; 13 Dec 2004 19:58:35 +0000
>From [email protected] Mon Dec 13 11:58:34 2004
Return-path: <[email protected]>
Received: from languedoc-9-82-230-27-192.fbx.proxad.net (localhost) 
        by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
        id 1CdwL4-0007UP-00; Mon, 13 Dec 2004 11:58:34 -0800
Received: from localhost ([] helo=localhost.localdomain)
        by localhost with esmtp (Exim 4.34)
        id 1CdwKj-0001Fs-G1; Mon, 13 Dec 2004 20:58:13 +0100
Date: Mon, 13 Dec 2004 20:58:13 +0100
Subject: [Debian GNUstep maintainers] Bug#285460: gnustep-base-common:
 .README.swp should be removed (fwd)
Message-ID: <[email protected]>
MIME-Version: 1.0 (Generated by Pantomime 1.1.2)
From: Eric Heintzmann <[email protected]>
To: List Bug-gnustep <[email protected]>
Cc: Wolfram Quester <[email protected]>, 
[email protected]
X-Mailer: GNUMail.app (Version 1.1.2)
Content-Type: text/plain; charset="us-ascii"; format="flowed"
Delivered-To: [email protected]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-11.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER,
        HAS_PACKAGE autolearn=ham version=2.60-bugs.debian.org_2004_03_25

Forwarded bug report from the Debian Bug Tracking System
Please preserve the CC to [email protected] when you 
reply, so that the bug tracking system will file your reply with the 
original report.

---------- Forwarded message ----------
Date: 2004-12-13 13:44:54 +0100
 From: Wolfram Quester <[email protected]>
Subject: [Debian GNUstep maintainers] Bug#285460: gnustep-base-common: 
.README.swp should be removed

Package: gnustep-base-common
Version: 1.10.1-2
Severity: minor

Hello alltogether,

I just noted that gnustep-base-common contains a file
which seems to be a remainder of a crashed vi-session. Shouldn't this
file be removed?

Furthermore chkrootkit mentions the file
/usr/lib/GNUstep/System/.GNUsteprc which is part of gnustep-make. 
there really be a dotfile in /usr/lib or should it be
/usr/lib/GNUstep/System/GNUsteprc? I know it's another package but 
this is maintained by the same people and I don't know anything about
gnustep I thought I could just ask here.

With best regards,


-- System Information:
Debian Release: 3.1
   APT prefers unstable
   APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)
Kernel: Linux 2.6.10-rc2-wjq
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) 
(ignored: LC_ALL set to en_US.UTF-8)

Versions of packages gnustep-base-common depends on:
ii  gnustep-make                1.10.0-4     Basic GNUstep Scripts and 
ii  libc6                       2.3.2.ds1-19 GNU C Library: Shared 
libraries an
ii  libffcall1                  1.10-1       Foreign Function Call 
ii  libgnustep-base1.10         1.10.1-2     GNUstep Base library
ii  libobjc1                    1:3.3.5-2    Runtime library for GNU 
ii  libssl0.9.7                 0.9.7e-2     SSL shared libraries
ii  libxml2                     2.6.11-5     GNOME XML library
ii  libxslt1.1                  1.1.8-5      XSLT processing library - 
ii  timezoneconf                0.10         debconf interface to 
system timezo
ii  zlib1g                      1:1.2.2-4    compression library - 

-- no debconf information

To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]

<Prev in Thread] Current Thread [Next in Thread>
  • Bug#285460: marked as forwarded (gnustep-base-common: .README.swp should be removed), Debian Bug Tracking System <=