[email protected]
[Top] [All Lists]

Bug#284312: marked as forwarded (OGG recording with low bit-rates doesn'

Subject: Bug#284312: marked as forwarded OGG recording with low bit-rates doesn't work
From: Debian Bug Tracking System
Date: Sun, 05 Dec 2004 15:33:16 -0800
Your message dated Mon, 06 Dec 2004 08:23:43 +0900
with message-id <[email protected]>
has caused the Debian Bug report #284312,
regarding OGG recording with low bit-rates doesn't work
to be marked as having been forwarded to the upstream software
author(s) [email protected]

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at 284312-forwarded) by bugs.debian.org; 5 Dec 2004 23:23:44 +0000
>From [email protected] Sun Dec 05 15:23:44 2004
Return-path: <[email protected]>
Received: from (viper2.netfort.gr.jp) 
        by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
        id 1Cb5jE-0004zq-00; Sun, 05 Dec 2004 15:23:44 -0800
Received: (qmail 10038 invoked from network); 5 Dec 2004 23:23:43 -0000
Received: from unknown (HELO atoron.dancer.pr.jp.netfort.gr.jp) (
  by viper2.netfort.gr.jp with SMTP; 5 Dec 2004 23:23:43 -0000
Date: Mon, 06 Dec 2004 08:23:43 +0900
Message-ID: <[email protected]>
From: Junichi Uekawa <[email protected]>
To: [email protected]
Cc: Martin Michlmayr <[email protected]>,
        [email protected]
Subject: Re: Bug#284312: OGG recording with low bit-rates doesn't work
In-Reply-To: <[email protected]>
References: <[email protected]>
User-Agent: Wanderlust/2.10.1 (Watching The Wheels) SEMI/1.14.6 (Maruoka) 
FLIM/1.14.6 (Marutamachi) APEL/10.6 Emacs/21.3 (i386-pc-linux-gnu) MULE/5.0 
MIME-Version: 1.0 (generated by SEMI 1.14.6 - "Maruoka")
Content-Type: text/plain; charset=US-ASCII
Delivered-To: [email protected]
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
        (1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
        autolearn=no version=2.60-bugs.debian.org_2004_03_25


I've received the following bugreport from a Debian user.
I have a feeling that it's more of a problem with 
oggenc, but is anyone working with this, or worked around this 


At Sun, 5 Dec 2004 12:44:37 +0000,
Martin Michlmayr wrote:
> Package: ecasound
> Version: 2.3.5-6
> Severity: normal
> Recording audio in OGG format with low bit-rates doesn't work.  For
> example,
>    ecasound  -f:16,1,22050  -i /dev/dsp -o somefile.ogg
> fails to write the .ogg file and we get the (unhelpful) error:
> | (eca-engine) Warning! An output object has raised an error! Out of disk
> | space, permission denied, etc?
> ecasound seems to run:
>     oggenc -b 128 --raw --raw-bits=16 --raw-chan=1 --raw-rate=22050 \
>     --raw-endianness 0 --output=somefile.ogg -
> but the -b 128 option is incompatible with the bit-rate.  Removing
> -b 128 works for me, but I don't know if that's acceptable as a
> general solution.

To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]

<Prev in Thread] Current Thread [Next in Thread>
  • Bug#284312: marked as forwarded (OGG recording with low bit-rates doesn't work), Debian Bug Tracking System <=