[email protected]
[Top] [All Lists]

Re: Problem with LT_PATH_NM

Subject: Re: Problem with LT_PATH_NM
From: Peter Rosin
Date: Wed, 14 Jan 2009 21:26:30 +0100
Den 2009-01-14 14:29, skrev Peter Kjellerstedt:
The other day I downloaded and tried to build the latest
version of stable glib (2.18.4) where they apparently had
switched from libtool 1.5.x to libtool 2.2.x. The build
failed with the following error:
Are you perhaps cross-compiling (host != build), in that case
you are probably hitting this:

http://lists.gnu.org/archive/html/bug-libtool/2008-12/msg00019.html

.oO(Should have remembered that post earlier...)

Cheers,
Peter



_______________________________________________
Bug-libtool mailing list
[email protected]
http://lists.gnu.org/mailman/listinfo/bug-libtool

<Prev in Thread] Current Thread [Next in Thread>