activeperl@listserv.ActiveState.com
[Top] [All Lists]

Choosing a track

Subject: Choosing a track
From: stephane HAbeTT roux
Date: Sun, 10 Oct 2004 20:18:52 +0200
Hello,

I'm posting here because I'm having hard time choosing which version
of ActivePerl to install because of modules.

First I tried 5.8.4.810 but I couldn't get GD and many other things.

Now I have 5.6.1.138 on my pc and it's alright but I can't get XML::RSS
to work correctly : I get

Use of uninitialized value in subroutine entry at 
C:/Perl/site/lib/XML/Parser/Expat.pm line 444.

no element found at line 1, column 0, byte -1 at 
C:/Perl/site/lib/XML/Parser.pm line 168

My only concern is to get most modules to work. I don't care about all
thoses fancy stuff 5.8 provides. I just want as many modules as possible.

Should I go back to 5.8 ?
Is there's a known way to get XML:RSS to work with 5.6.1.138 ?

-- 
|":._.:"| http://habett.com/
|  (=)  | http://habett.org/
|  .:.  | New alternative world order
_______________________________________________
ActivePerl mailing list
ActivePerl@xxxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs

<Prev in Thread] Current Thread [Next in Thread>
  • Choosing a track, stephane HAbeTT roux <=